Forumindex www.poidatabase.se
Välkommen till Svenskt bilnavigations-forum!
 
 Vanliga frågorVanliga frågor   SökSök   MedlemslistaMedlemslista   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 

startar ej

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> TomTom
Föregående ämne :: Nästa ämne  
Författare Meddelande
mobbe
Ny användare
Ny användare


Registreringsdatum: 30 november 2006
Inlägg: 18

InläggPostat: tis 19 feb 2008 14:09    Rubrik: startar ej Svara med citat

Har laddat ner senaste uppdateringen till en TomTom one. Efter detta går det ej att starta upp den utan att ha laddkabel i. Däremot går det utan laddkabel om man tar ut SD-kortet innan start. Sedan sätter man i kortet och den fungerar.
Till överst på sidan
Användarens profil Skicka personligt meddelande
ludde28
Aktiv medlem
Aktiv medlem


Registreringsdatum: 31 mars 2007
Inlägg: 90
Ort: Sthlm

InläggPostat: tis 19 feb 2008 15:32    Rubrik: Svara med citat

Hardreset åtgärdar detta.

Att utföra hardreset:
1.tryck in ett gem i reset-hålet på undersidan och håll den intryckt i ca 20sek.
2. tryck in ON/OFF knappen och håll den intryckt i ca 5-10sek, utan att ha släppt resetknappen i pkt.1
3. släpp reset-knappen, men håll fortfarande ON/OFF-kanppen intryckt.
4. Det dyker upp en vit text på svart bakgrund.
5. Släpp ON/OFF knappen.
Nu är det klart och TT bör funka som vanligt.

Att ta ut och stoppa in SD-kort är en "nödlösning ute i fält" då man saknar tillgång till ett gem eller dylikt.
_________________
TT1 NE(v2) Navcore v7.162, 4GB Transcend 150x SD-card,
W & C Europe 7.20_1803, E Europe 7.20_1803 , USA & Canada 7.10
3rd part program: not working good enough with Navcore7
custom splash & voices & cursor
Till överst på sidan
Användarens profil Skicka personligt meddelande
mobbe
Ny användare
Ny användare


Registreringsdatum: 30 november 2006
Inlägg: 18

InläggPostat: ons 20 feb 2008 10:02    Rubrik: Svara med citat

Kanon.!!!!!!!!!!!!!!! Tack för hjälpen. Funkar OK igen.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> TomTom Alla tider är GMT + 2 timmar (svensk sommartid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Powered by phpBB © 2001, 2005 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2018